Skip to content
  • 2.0 Compatible Plugins

    NodeBB Plugins
    62
    5 Votes
    62 Posts
    11k Views
    crazycellsC
    @phenomlab said in 2.0 Compatible Plugins: @crazycells said in 2.0 Compatible Plugins: nodebb-plugin-embed Does anyone know if nodebb-plugin-embed works with NodeBB 2.1.0 ? All I get is a blank page. I'm using 3.0.19 Thanks Unfortunately, we do not know yet we are still behind at 1.19.X... when our developer team has time, we will start testing... But, the embed plugin page looks weird... It is not updated recently, but it also shows 3.0.18 as the latest version. https://github.com/TheWorms/nodebb-plugin-embed
  • 2.0.0 Breaking Changes

    NodeBB Development
    3
    1 Votes
    3 Posts
    1k Views
    PitaJP
    @girish there may be something wrong with your dns. I can access that link just fine.