NodeBB no longer supports NodeJS 6 and below! Please see the following issues for breaking changes to plugins and themes. https://github.com/NodeBB/NodeBB/pull/8336 https://github.com/NodeBB/NodeBB/pull/8355 "nbbpm": { "compatibility": "^1.14.0" } barisusakli created this issue in NodeBB/NodeBB closed feat: add privilege give/rescind hooks #8336 julianlam created this issue in NodeBB/NodeBB closed Privileges for Admin Control Panel #8355