Any particular reason you're using 0.7.0? We're on 1.10.1 now, which is much newer...