So a super new version of node doesn't work, that's definitely something we'll look into for the upcoming version.

Thanks for the bug report @nab911!