In 1.12.2 you do not need a plugin for SMTP emailer services. You can use the built-in emailer configuration.