In the meantime you can just delete this line

I'm assuming you tried the new setting in the ACP, but have you tried the original solution, did it work?