@baris I use npm 3.3.12 without any issues.