Should be compatible with 0.8x but I haven't updated the package.json yet. For now you can install manually. Although there's still quite a lot of work to be done before its complete!