@mootzville Hi. Is it possible to update this plugin to work with 1.17 ?