@a_5mith 0.6.0 compatible and crash reported by @Tanner is fixed.

Will be in the next version which includes some other stuff @Tanner requested.