Ran install command. Not listed in plugins. Check command - ran correctly. Anger Rage Check post "bleeding edge (v.5)" Despair. Can't wait to test this out!