SOLVED Facebook / Google SSO error

  • Anime Lovers

    Hey i was checking the logs via ./nodebb log

    this was the error generated

    1/11 15:45 [1325] - warn: [plugins/nodebb-plugin-sso-google] Hook filter:user.delete is deprecated, please use an alternative

    similar goes for face book as well.

    is there a fix for this would appreciate it

  • Plugin & Theme Dev

    It states warn, not error.
    Deprecated means its support will be dropped in future versions of NodeBB, but is working for now.
    So it's no error you need to fix right away.

    And since both are @julian s plugins you can be pretty sure it'll get updated before support-drop 🙂

Suggested Topics

| |