[Nodebb-theme-Lavender] Post/Topic option problem

Moved Technical Support
  • Hi Guys,

    Just realized that i had a problem using Lavender theme (theme that i really like:) )
    Indeed as you can see on the picture when we try to go through the option post where i expected to find option such as delete post, nothing appear.

    I tried to look for previous post about this subject on the forum but unfortunately find nothing 😕

    Thanks in advance!

  • Most likely lavender/vanilla is out of date. Try updating it to a newer version.

  • Feel pretty stupid now.. lol.
    I wasn't expecting that upgrading Vanilla would have fix Lavender ^^.

    Thanks @baris !

  • Yeah lavender is based on the vanilla theme, it overrides a few templates but everything else it uses from vanilla.

  • @baris
    Actually there is still something wrong...
    Whenever i click on delete post, the entire screen become gray, even the confirmation box :
    Just like something else is coming in foreground. Impossible then to confirm.
    Actually when i press enter it's working, but not user friendly as you can imagine...

  • Actually nothing works neither when i click on any option in topic tools
    (No reaction when i select Delete , move, pin, topic even if i ticked some topic)

  • @Dim I wish I had better news for you... but I had the same problem a week back. Tried everything. Had to do a New Install from scratch.


  • Concerning the grey layer over the page, i found couple of answers on the forum, seems like this was a problem in past versions.
    Added this to the custom css

    ".modal-backdrop {
    z-index: 0;
    } "

    it made the trick

    However nothing concerning post management 😞

  • @Dim said:

    ".modal-backdrop {
    z-index: 0;
    } "

    .modal-backdrop { z-index: auto; }

    Would probably be preferable, since auto makes it behave like no z-index property has been specified (as is the case in the default Bootstrap theme used in lavender and persona) which makes the element inherit the z-index of its parent, whereas z-index: 0 forces the z-index to be, well, 0.

Suggested Topics