• You should hit F5 and prune browser cache before trying again. I guess it could be a problem with WebSockets or some kind of interference problem between NodeBB instances (your own install and this forum for example).

    A very slow connection can also be a source of problem.


  • @nhl.pl said:

    You should hit F5 and prune browser cache before trying again. I guess it could be a problem with WebSockets or some kind of interference problem between NodeBB instances (your own install and this forum for example).

    A very slow connection can also be a source of problem.

    Thanks nhl, any idea why the new topic button isn't working?


  • I have registered a new user account and created a new topic.
    http://wikievolved.org/recent

    It works fine for me.


  • @nhl.pl said:

    I have registered a new user account and created a new topic.
    http://wikievolved.org/recent

    It works fine for me.

    lol and thanks, yeah I noticed, makes it even worse then, because after your posting I tried and was still unable to post lol I wonder if it a problem with nodebb-plugin-newuser-approval?

    If you don't mind can you try again? I've activated your account, if it is because of the approval plugin my bet is you can't post now.


  • I'm also unable to delete your posts, so maybe not the plugin, perhaps there's a permissions problem for admin accounts?


  • I've also create a new user account (non-admin) and still I am unable to make a posting? wth this is crazy! How can you post and I can't?


  • It's not that bad. You can create new topics from "Recent" page. And yes, something wrong with non-approved users and permissions.


  • @nhl.pl said:

    It's not that bad. You can create new topics from "Recent" page. And yes, something wrong with non-approved users and permissions.

    Disabling the plugin makes no difference, I'm still unable to create or delete topics. I've carried out a complete browser cache.

    Also bear in mind I'm logged in as admin, I get this message when viewing your deleted post;

    "This topic has been deleted. Only users with topic management privileges can see it."

    So maybe a general Nodebb permissions error?

    thanks 😄


  • You're using plug-ins written for NodeBB v0.6.x with the latest v0.7.0-dev. To troubleshoot such problems a plug-in should be uninstalled and not only disabled. It will clean your database from locks and similar things.

    Sorry, I can't help with the downgrade.


  • @nhl.pl said:

    You're using plug-ins written for NodeBB v0.6.x with the latest v0.7.0-dev. To troubleshoot such problems a plug-in should be uninstalled and not only disabled. It will clean your database from locks and similar things.

    Sorry, I can't help with the downgrade.

    ok many thanks, I disabled and uninstalled, didn't make a difference so I guess I'm stuck with what I have, hopefully the dev version will become stable at some stage.


  • @LeeM said:
    hopefully the dev version will become stable at some stage.

    The dev version isn't stable, that's what the stable branch is for. 👍

Suggested Topics

| |