Hi, problem start using nodebb.. please help

General Discussion

Suggested Topics

  • 0 Votes
    5 Posts

    This problem has been troubled for a long time, thank you very much to solve it!😊

  • 0 Votes
    3 Posts

    @pitaj said in NodeBB Forum looks jacked up on my Desktop using Chrome:

    Try clearing your cache.

    That seemed to work. Odd. Thanks.

  • 3 Votes
    1 Posts

    I want to browse two tags topics in one page, which url should i put ?
    For example tags are

    anatomy surgery
    Now we know we can separately browse two with following urs /tags/anatomy
    and /tags/surgery
    But i want to filter the topics with both tags
    i tried something like /tags/anatomy+surgery
    but none of them work.
    is there anyway i can filter topics with two or more tags ?
  • 0 Votes
    4 Posts

    @julian said:

    The idea is they're compatible, although I think at the moment, it only works with 0.4.x of Ghost...

    Thanks for your reply. I will try with ghost 0.4.x then.
    Thank you very much.

    UPDATE: I've just tested the plugin with version 0.4.2 of Ghost and all ran smoothly. The problem for me was the "Same Origin Policy" testing the plugin in my local instances of Ghost and Nodebb. I will now re-try the installation with the latest version of Ghost and let you now if i find any problem. Thanks again. 😃

    UPDATE2: I've tested the plugin with version 0.5.8 of Ghost. I get an error related to the ghost API. Even logged in the api responds with 401 unauthorized. I think that is the step involved of publishing the post from ghost to nodebb (while fetching the blog entry content). Think this issue is already known by @psychobunny . Fun fact is that i can post comments en entries already published on nodebb and all works good.

  • 0 Votes
    5 Posts

    I know this is quite old, but i encountered the same problem. I had localhost written in my config.json, but changed it to my domain. I still get GET http://localhost:4567/plugins/nodebb-plugin-emoji-extended/images/smile.png net::ERR_CONNECTION_REFUSED
    I also restarted my server with the admin gui - is a hard restart or reinstallation necessary for the changes to take effect?