Might as well add another cog to my plan im on cent os


  • Forever now working.. I don't want to reboot server yet cause the 2 car forums on vb have their morning rush of people sitting in work talking about going fast or over things 🙂

    So now I am going to focus on getting the URL to show the forum instead of only the IP.. Google search Mode Activate!


  • you will need to go to the domain registrar for your domain and change the A records to the new i.p for the url if that makes sense 🙂


  • you will need to go to the domain registrar for your domain and change the A records to the new i.p for the url if that makes sense 🙂

    yeah i was thinking that's going to be the deal.. i forward from the place i buy them to my server with my own name server so next step is to edit that in whm somewhere... i'm shocked the other 2 sites did not belly up from all this stuff never a good feeling hitting command line things you only kinda/sorta know what it'll do


  • Grrr it's not allowing me to put in ports, defeating the purpose of trying to edit it here!! Calgon take me awwwaaaayyyyy!!!!!!


  • Chat room line to get help from the host.. They're great and will straighten it out in seconds compared to my searching and jerking for hours.. I guess this will also be good for LiquidWeb as a host for self-installers once all these little details are ironed out.


  • Okay in chat with support now and it came up "why do you need to forward to that port" ... anyone online this morning want to chime in while i'm working with the host?


  • Sorry way above my pay grade now 😞


  • Sorry way above my pay grade now 😞

    A world beyond my knowledge.. They got it forwarding and resolving now.. I believe working on the redirect stuff so you don't see the :4567 after the domain name is happening now.. They're going to tell me exactly what took place so I can share it here for anyone who may stumble on this down the road.

  • GNU/Linux Admin

    If you are asking LiquidWeb to open up a port for you, then you will be able to access your forum from yourforum.example.com:3456... what you might need to do is "proxy" requests from a regular port (80) to your NodeBB (3456).


  • Roadblock:

    Jeramy: No, the DNS wont work either. I don think there is anyway you could force that port with DNS, but apart from that, like I said. Once the port is left out of the url, your server will still read it as a straight apache port 80 request.

    Jeramy: It has to be done on the server end, but would have to be done in the code somehow.


  • If you are asking LiquidWeb to open up a port for you, then you will be able to access your forum from yourforum.example.com:3456... what you might need to do is "proxy" requests from a regular port (80) to your NodeBB (3456).

    OMG I literally just closed and thanked in chat and then this comes up Julian!!

    It's up now at: http://dad-forums.com:4567 so there is progress here 🙂

  • GNU/Linux Admin

    I have never done a proxy in Apache before, so you'll be treading in unknown waters.

    We use nginx as our proxy server, so that's quite a different beast...


  • I have never done a proxy in Apache before, so you'll be treading in unknown waters.

    We use nginx as our proxy server, so that's quite a different beast...

    I'm jumping back on the support queue lol.. uncharted territory is good it opens this up to more people.. Certainly I can't have the :4567 at the end cause it just looks silly.. It does send it there direct from the regular URL but it can be fixed I have faith in them!!


  • I have never done a proxy in Apache before, so you'll be treading in unknown waters.

    We use nginx as our proxy server, so that's quite a different beast...

    I have nginx on the server so I think they're gonna try that now. Still a work in progress here chatting with server support.. It's something well beyond my skill set here and I can't risk tanking 2 existing forums.


  • We're going into a full support ticket. nginx is considered a 'best effort' issue but they're going to create a ticket to try to help work it out..

    only spells good things for other people in a similar environment as me 🙂

  • Admin

    I missed this discussion last night, I'm glad you figured out how to install. Congrats @OutlawedOffroad!

    As for the vB migrator, I can't promise you if we'll have the time to build it in the short term, but it definitely is in our long term plan 🙂


  • I missed this discussion last night, I'm glad you figured out how to install. Congrats @OutlawedOffroad!

    As for the vB migrator, I can't promise you if we'll have the time to build it in the short term, but it definitely is in our long term plan 🙂

    That's why I'm playing around with a different domain for now 🙂 The OO site can stay as it is for the time being there really is no rush there. It's going to take time to get comfortable with the system, process, etc.. so I'm going to keep working on the fatherhood forum for now, then release it to the wolves on the twitter/blog groups I'm in and go from there. slow and steady..

    my support ticket is in.. but we know how that goes.. it means so and so is not in yet and I need to wait for them 🙂 i did add in the nginx proxy info if they choose to set it up that way, i tried with no luck. when i was running the service it was killing the 2 vbulletin forums and i can't have that.

  • GNU/Linux Admin



  • Still plugging away.. Multiple people there trying to get it to work.. Currently it's down completely after support tried to do a transparent .htaccess setup. I removed .htaccess completely after it was borked and now I can't even get to the site via 50.28.60.124:4567 which is very frustrating!!!

Suggested Topics

| |