• alt text

    I don't know what's happened. Yesterday its was working fine, but I did some changes that can be the cause of the problem. I will say what I did.

    We installed the plugin Spam be gone, and Custom pages but we didn't configure it. We also configure Cloudflare and activate the options to reduce the size for css, javascript and html. We also activate the option to transform HTTP to HTTPS in CF. Later I disable the option to login to the server using ssh with password, so we can only login with our ssh keys. I dont know if the login was blank yesterday after all those changes, but today is blank.

    Today we deactivate and remove the plugins and Cloudflare, rebuild and start the server again, but the problem remains. I still have the option to only login with ssh keys in the server.

  • Gamers Admin

    Do you see the login form when you browse to /login?local=1 ?


  • @baris Yeah, I can see the form with the local login. Whats the difference between login and local login?

  • Gamers Admin

    When you add ?local=1 it forces the form to show up. If you can get into the ACP check the global privileges and see if registered-users have the local login privilege.


  • @baris Yeah, I just checked and had disabled the registered user to have local login permission. But I think I checked verified and unverified user to have the privilege. But why that will cause a problem? I was obviously login as a guest. Why that permission would affect a guest user? The problem was solved btw :).

    Thanks in advance for the help. I just want to know how nodebb works.

Suggested Topics

| |