• Hello, i had some issues with some modules, and i use to reset them all

    now i added some back,

    however now, i have no longer sounds available in the admin panel, and any topic i writed, all we write, it is writed in one line,even if we use:

    it shows like 1. 2.3 ...

    also the preview no longer work, any ideea?

  • NodeBB

    You need to install some of the plugins since you reset them all, namely markdown and a sound pack.

  • @baris any ideea of what plugin should i use to display images in my new forum?

  • @cosmin imgur to allow users to upload them from computer. imgbed to embed existing ones.

  • @a_5mith i did that, and the forum no longer work, pretty funny, when i activate the plugin, the admin loads, the main page no longer.

  • GNU/Linux

    You will be able to use only one option. Either upload from computer to your server or upload to Imgur. Make sure that you have only one image upload plugin and check.

  • @meetdilip i did it again, shi*, now i have to add all again, when i add this plugin:Imgur
    all dies.

    warn: [plugins/nodebb-plugin-topic-badges] "callbacked" deprecated as of 0.4x. Use asynchronous method instead for hook: filter:scripts.get
    warn: [meta.scripts.get (nodebb-plugin-topic-badges)] filter:scripts.get is deprecated, consider using "scripts" in plugin.json
    warn: [meta.scripts.get (nodebb-plugin-featured-threads)] filter:scripts.get is deprecated, consider using "scripts" in plugin.json
    info: [meta/css] Minifying LESS/CSS
    info: [sounds] Sounds OK
    info: [meta/css] Done.
    info: [themes] Compiling templates
    info: [themes] Successfully compiled templates.
    info: NodeBB attempting to listen on:xxxxxxxxxxxxx:80
    info: NodeBB Ready
    info: [meta/js] Compilation complete

    this i can see in logs, however the forum no loger work.

  • GNU/Linux

    ./nodebb reset plugins

    Use this command and restart NodeBB. You can then check which all plugins you want to activate. You can remove if a particular plug in causing the issue.

  • @meetdilip

    pretty bad, all should work 😞

    also why the heck i get this: {"error":"Cannot read property '_csrf' of undefined"}

    now again all no longer work 💃

  • GNU/Linux

    I too got the same error recently when I tried to install Emoji plugin. I had to reset all plugin as mentioned in above post and it took almost 5 restarts to get my site back online. As for why it is happening, I don't think I am the right person to answer it.

Suggested Topics

| |